Delays in processing new keywords
Incident Report for SEOmonitor
Resolved
The issue has been resolved.
Processing new keywords is now done accordingly.
Posted Oct 31, 2019 - 19:15 EET
Monitoring
A fix has been implemented and we are monitoring it.
Posted Oct 31, 2019 - 19:14 EET
Identified
The issue has been identified and the technical team is working on fixing it.
Posted Oct 31, 2019 - 18:59 EET
Investigating
New keywords processor is experiencing delays.
We are currently investigating the cause of this incident.
Posted Oct 31, 2019 - 18:44 EET
This incident affected: New keywords processor.