Delays in processing Ranks and Visibility Scores
Incident Report for SEOmonitor
Resolved
The systems have all been fully reinstated back to their normal functionality and we are no longer expecting delays with processing.
Posted 7 months ago. Sep 14, 2018 - 09:00 EEST
Monitoring
The fix has been deployed, but we are still monitoring the results, until confirmed solved.
Posted 7 months ago. Sep 10, 2018 - 19:00 EEST
Identified
We have experienced overnight difficulties on some components, so there will be delays in processing and displaying ranks and visibility scores. The team is working on putting the systems back up.
Posted 8 months ago. Sep 06, 2018 - 10:00 EEST
This incident affected: Rank tracking service and Visibility Score.