The platform is unaccessible
Incident Report for SEOmonitor
Resolved
The problem has been identified as a configuration issue for our web server, following an update to it.
It has been resolved. No further downtimes are expected.
Posted Oct 14, 2019 - 15:14 EEST
Investigating
Our tech team is investigating, but we are currently experiecing issues with accessing the platform.
Posted Oct 14, 2019 - 15:05 EEST
This incident affected: Webapp.