Delays in processing today's campaigns and new keywords
Incident Report for SEOmonitor
Resolved
The incident has been resolved.
Posted Oct 12, 2020 - 20:58 EEST
Monitoring
A fix has been implemented and we're monitoring the results.
All data should be available soon.
Posted Oct 12, 2020 - 16:50 EEST
Identified
The issue has been identified by the technical team. Currently, a fix is being implemented.
Posted Oct 12, 2020 - 14:43 EEST
Investigating
We are experiencing delays in processing today's campaigns and new keywords
Our tech team is investigating and we will provide updates as soon as possible.
Posted Oct 12, 2020 - 13:33 EEST
This incident affected: Rank tracking service, Traffic segmentation service, and New keyword processor.