Delays in processing today’s ranks and Visibility Scores
Incident Report for SEOmonitor
Resolved
All processing queues are now working at normal speed. We no longer experience any delays.
The issue has been solved.
Posted Sep 13, 2019 - 15:29 EEST
Monitoring
The technical aspect has been solved and we are now monitoring the fix.
The incident should be finalized soon.
Posted Sep 13, 2019 - 13:20 EEST
Identified
The issue has been identified by the tech team, our processing queues have some delays in processing the data.
We are working on solving this.
Posted Sep 13, 2019 - 12:58 EEST
Investigating
We are currently experiencing delays in processing the ranks and, in turn, calculating the Visibility Scores.
We're investigating the cause and will provide an update as soon as possible.
Posted Sep 13, 2019 - 12:15 EEST
This incident affected: Rank tracking service and Visibility Score.