Issues with new campaign creation on some accounts
Incident Report for SEOmonitor
Resolved
The team has identified the problem as stemming from a technical error. This has been corrected and we are no longer experiencing issues with adding new campaigns.
Posted Jan 15, 2020 - 13:01 EET
Investigating
Our dev team has identified that some of the existing users cannot add new campaigns.
We are still investigating what caused this and exactly who is affected.
Posted Jan 15, 2020 - 11:35 EET
This incident affected: Webapp.