Search Volumes and Keyword Research not available for newly added campaigns and keywords
Incident Report for SEOmonitor
Resolved
This incident was caused by a malfunction of the system that provides us Search Volumes.

The issue has been solved and we are already reprocessing all the data that was affected.
Posted Aug 02, 2019 - 13:17 EEST
Identified
The availability of the Keyword Research area and Search Volumes for newly added campaigns and keywords is affected.
The issue has already been identified and we are working on fixing it.
Posted Aug 01, 2019 - 16:16 EEST
This incident affected: Search volumes & keyword aggregation and New keywords processor.