Slow loading times and logging issues
Incident Report for SEOmonitor
Resolved
The technical team has implemented the solution and the issue has been solved.
Everything is up and running.
Posted Aug 27, 2019 - 12:19 EEST
Investigating
We are experiencing delays in the loading times and issues with logging into some of the campaigns throughout the platform.
This was caused by a hardware malfunction with a server database. We are currently investigating the issue and will get back with more details.
Posted Aug 27, 2019 - 11:15 EEST
This incident affected: Webapp and API.