Slow loading and processing delays due to the ongoing maintenance work this week
Incident Report for SEOmonitor
Resolved
All systems are back to normal and the maintenance work is confirmed to be successful.
No data has been lost.
Posted Apr 21, 2021 - 12:00 EEST
Update
We have identified that the new campaigns created in the past days have been experiencing difficulties in traffic processing. We have unblocked them, but it is possible that further issues will come up.
Posted Apr 16, 2021 - 13:45 EEST
Monitoring
We have identified what caused the slow loading across the platform and a fix has been implemented. Intermittent delays are still expected while we are monitoring the situation.
Posted Apr 08, 2021 - 17:00 EEST
Identified
Because of ongoing maintenance work throughout the week, some campaigns have been experiencing delays in loading for the past hours, across all modules.
Posted Apr 08, 2021 - 12:00 EEST
This incident affected: Webapp.