Delays with the Research tool on the US database
Incident Report for SEOmonitor
Resolved
The incident has been resolved, and all systems are back to normal. No data has been lost.
Posted Apr 16, 2024 - 15:43 EEST
Monitoring
We've identified and solved the problem with the US database storage space and now have to update the alerting system.
We're now monitoring the fixes.
Posted Apr 16, 2024 - 13:18 EEST
Investigating
We are investigating an issue causing the interface to load slowly on the US database for all Research tools: Website Explorer, Keyword Explorer, and Vault (keyword lists).
Posted Apr 16, 2024 - 12:51 EEST
This incident affected: Research Tools.