Delays with loading different components (graphs or trends)
Incident Report for SEOmonitor
Resolved
The issue was generated by some updates with the Google Charts components that we are using.
They were deprecated and the updates on them were not backwards compatible, causing these loading problems on the charts.
We have updated everything accordingly and we are not expecting further interface delays on this.
Posted May 14, 2020 - 19:04 EEST
Update
We are continuing to experience glitches throughout the interface, so please bear with us while our technical team is investigating this.
Posted May 14, 2020 - 15:17 EEST
Investigating
We are experiencing delays when displaying some components, including, but not limited to: the visibility score graphs, the keyword rank graphs, competition graphs.
Posted May 14, 2020 - 12:18 EEST
This incident affected: Webapp.