Downtime because of a hardware issue
Incident Report for SEOmonitor
Resolved
The tech team confirmed having replaced the server that was causing the problems. All systems are up and running again.
Posted Jun 12, 2018 - 20:10 EEST
Identified
The app (app.seomonitor.com) cannot be accessed momentarily, but will be up and running in a bit.
Posted Jun 12, 2018 - 19:30 EEST
This incident affected: Webapp.