Intermittent slow loading times (or downtime) across the platform
Incident Report for SEOmonitor
Resolved
The issue was fixed on our infrastructure provider side, and all systems are back to normal.
Posted Apr 26, 2024 - 16:43 EEST
Identified
Our hardware infrastructure provider has informed us of networking issues on their side, which can cause intermittent slow loading times or downtime.
Posted Apr 26, 2024 - 16:07 EEST
This incident affected: Webapp, New keyword processor, and API.