Delays in receiving emails
Incident Report for SEOmonitor
Resolved
This incident has been resolved.
Soon you will start receiving the emails requested throughout the day.
Posted Sep 24, 2019 - 21:15 EEST
Monitoring
The fix has been implemented and we are monitoring the email sending.
Posted Sep 24, 2019 - 21:08 EEST
Update
The tech team is still working on finding a solution.
Posted Sep 24, 2019 - 19:41 EEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 24, 2019 - 15:52 EEST
Update
We are still working on implementing a fix for this issue.
Posted Sep 24, 2019 - 15:52 EEST
Identified
Our tech team has identified the cause of the delays and are now working on fixing it.
Email reports are not lost, just delayed.
Posted Sep 24, 2019 - 12:56 EEST
Investigating
Receiving emails is delayed.
We are currently investigating the cause of this incident.
Posted Sep 24, 2019 - 12:51 EEST
This incident affected: Email reports.