Errors when changing the calendar or filter selection in the SEO Campaign module
Incident Report for SEOmonitor
Resolved
There was a temporary script that impacted the filters and the calendar. The code has been reinstated to the normal version and it's all functioning correctly now.
Posted Jun 22, 2018 - 13:00 EEST
Identified
There is an error message being shown in the SEO Campaign section whenever you change the selection for the calendar or the filters:
“The URL you submitted has disallowed characters”.

We are working on identifying its cause and correcting it in the shortest time possible.
Posted Jun 22, 2018 - 10:00 EEST