Delays in traffic processing
Incident Report for SEOmonitor
Resolved
All the data has been processed and is now available.
Posted Jan 31, 2020 - 06:06 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2020 - 12:31 EET
Investigating
There are delays in processing the organic traffic and the related brand/non-brand segmentation for the last day.
This will be reflected in both the Organic Traffic and the SEO campaign sections.

The technical team is investigating this issue.
Posted Jan 30, 2020 - 12:16 EET
This incident affected: Traffic segmentation service.