Transactional email service partially disrupted
Incident Report for SEOmonitor
Resolved
The email service is now restored to its fully functional state: weekly & monthly reports, whitelabel CSV exports and account notifications are being sent via email as expected.
The issue was related to the format of the short link in the message(s), which we have now updated.
Posted 22 days ago. Mar 29, 2019 - 09:00 EET
Update
We are continuing to work on a fix for this issue, as a solution has not been reached yet.
Posted 23 days ago. Mar 28, 2019 - 15:35 EET
Identified
We’re currently experiencing a service disruption with the email provider. Our tech team is liaising with them to reinstate the service to functional parameters.
The email reports, whitelabel CSV exports and account notifications (for example, for password resets and Analytics or GSC disconnections) are not being sent at the moment.
Posted 23 days ago. Mar 28, 2019 - 13:30 EET
This incident affected: Email reports.