Slow loading times
Incident Report for SEOmonitor
Resolved
We are no longer experiencing delays caused by the latest updates on our systems.
Posted 7 months ago. Nov 29, 2018 - 13:00 EET
Identified
We are experiencing delays in the loading times throughout the platform. All modules are affected, especially on larger timeframes and/or large campaigns.
This was caused by a hardware update that we rolled out yesterday and it is still pending the final actions.
Posted 7 months ago. Nov 28, 2018 - 12:00 EET
This incident affected: Webapp.