Delays in ranks and Visibility Scores for today
Incident Report for SEOmonitor
Resolved
We are no longer experiencing delays in processing the daily ranks and no data was lost in the process.
The problem was because one of the servers got disconnected from the rest of our network. It is now restored and has fully processed through its queue.
Posted 18 days ago. Apr 02, 2019 - 15:00 EEST
Identified
We’re currently experiencing delays in processing today's ranks and Visibility Scores. Our tech team has already determined that the root cause was a network error, but haven't yet restored the processing speed back to normal.
Posted 18 days ago. Apr 02, 2019 - 11:59 EEST
This incident affected: Rank tracking service and Visibility Score.