Delays in processing new keywords
Incident Report for SEOmonitor
Resolved
We have identified a problem in our crawling system, generated by a change in the SERPs.
This was corrected and no data has been lost, but further delays in processing ranks are expected.
Posted Apr 02, 2021 - 08:45 EEST
Investigating
We are experiencing delays in processing new keywords.
Posted Apr 01, 2021 - 15:00 EEST
This incident affected: New keyword processor.