Ranks and Visibility Scores for today could not be saved. Traffic data could not be processed.
Incident Report for SEOmonitor
Resolved
All ranks, Visibility Scores and traffic data have been processed fully and correctly for yesterday.
The problem stemmed from the fact that the data could not be written, though correctly pulled in, because of a faulty deploy. We have updated the procedures for monitoring that area of the platform, so as to prevent situations like these in the future.
Posted 3 months ago. Apr 08, 2019 - 11:45 EEST
Update
Today’s ranks and Visibility Scores are being recovered completely. Pending the Traffic data to be pulled in and processed.
Posted 3 months ago. Apr 07, 2019 - 16:45 EEST
Monitoring
We’ve deployed a fix that ensures the ranks are coming through and the Visibility Scores are calculated. Users should now start seeing today's data. We’re monitoring to ensure they are all correct and that no further delays would happen. The traffic is still pending processing.
Posted 3 months ago. Apr 07, 2019 - 14:25 EEST
Identified
We’ve determined that today's data would not be affected. We will be able to save today's ranks and Visibility Scores, though delayed, and we will also process the traffic distribution.
Posted 3 months ago. Apr 07, 2019 - 13:55 EEST
Investigating
We’re currently experiencing a major issue with how the data is written. This affects today's ranks, Visibility Scores and the traffic data for the previous day.
Our tech team has identified the root cause, but is still working on implementing a solution.
Posted 3 months ago. Apr 07, 2019 - 13:25 EEST
This incident affected: Rank tracking service, Visibility Score, and Traffic segmentation service.