Delays in processing new campaigns and keywords
Incident Report for SEOmonitor
Resolved
The issue has been solved, and all systems are back to normal processing times.
We're no longer expecting any delays, and no data has been lost.
Posted Apr 16, 2024 - 15:42 EEST
Identified
The issue has been identified as coming from the processing queues, and we're implementing a fix.
Posted Apr 16, 2024 - 14:46 EEST
Investigating
We are investigating an issue causing delays in processing data on new campaigns and new keywords.
Posted Apr 16, 2024 - 14:18 EEST
This incident affected: Rank tracking service and New keyword processor.