Slow loading in the Signals app and cards
Incident Report for SEOmonitor
Resolved
The Signals cards and the app are back to normal and we are no longer expecting any delays in loading.
Posted Apr 17, 2021 - 20:40 EEST
Update
Signals app and cards are experiencing further problems and they will not be loading on some campaigns. We are working on getting it all back up.
Posted Apr 13, 2021 - 19:20 EEST
Monitoring
Following the last issues, we’re experiencing slow loading times on the Signals cards and in the Signals app.
Posted Feb 17, 2021 - 19:03 EET
This incident affected: Signals.