Delays in processing (not-provided) traffic and new campaigns
Incident Report for SEOmonitor
Resolved
The connection is back to its normal speed and there are n longer any delays.
The incident has been resolved.
Posted Jul 07, 2020 - 19:07 EEST
Monitoring
The issue has been fixed by our tech team, we are currently monitoring it.
Posted Jul 07, 2020 - 13:45 EEST
Identified
Due to a slow connection between two servers, we are experiencing delays in processing the (not-provided) traffic and new campaigns.
Posted Jul 07, 2020 - 10:15 EEST
This incident affected: Traffic segmentation service.