Slow loading times in the platform
Incident Report for SEOmonitor
Resolved
We have identified issues on our caching servers, causing API connections to pile up on them and cause delays in the various modules + on API.
All problems have been fixed: the speed is back to normal and no data has been lost.
Posted Jan 19, 2021 - 15:45 EET
Investigating
We are experiencing slow loading times because of an overload on our API server. It affects the Dashboard, Settings, Signals and the API connections.
Posted Jan 18, 2021 - 14:00 EET
This incident affected: Webapp, API, and Signals.