Delays in processing new campaigns and keywords
Incident Report for SEOmonitor
Resolved
The incident has been solved.
There are no existing other delays in processing new campaigns and keywords.
Posted Oct 09, 2020 - 11:22 EEST
Monitoring
The issue has been solved and we're now processing the keywords and data.
Posted Oct 08, 2020 - 19:13 EEST
Identified
The issue has been identified as being one of the databases not working properly but no data has been lost.
Currently, a fix is being implemented.
Posted Oct 08, 2020 - 14:36 EEST
Investigating
There are delays in processing new campaigns and new keywords for the last day.

The technical team is investigating this issue.
Posted Oct 08, 2020 - 14:12 EEST
This incident affected: Traffic segmentation service and New keyword processor.