Issues logging in and/or loading after login
Incident Report for SEOmonitor
Resolved
The servers are up and running correctly and are successfully out of monitoring. The problem has been resolved.
Posted 11 months ago. Jul 26, 2018 - 20:00 EEST
Monitoring
There was an issue with one of the servers. This has been corrected, but we are still monitoring it for the following hours.
Posted 11 months ago. Jul 26, 2018 - 11:50 EEST
Investigating
Some users are experiencing issues logging into the platform and/or there are delays with loading the data after successfully logging in.
Posted 11 months ago. Jul 26, 2018 - 10:30 EEST
This incident affected: Webapp.