Delays in processing new keywords
Incident Report for SEOmonitor
Resolved
All the new information is now available in your account.
The incident has been 100% resolved.
Posted Sep 05, 2019 - 20:17 EEST
Monitoring
The system is now functional.
We are now processing all the data so all the information will be available in your account in a while.
Posted Sep 05, 2019 - 18:31 EEST
Investigating
New keywords processor is experiencing delays.
We are currently investigating the cause of this incident.
Posted Sep 05, 2019 - 17:23 EEST
This incident affected: New keywords processor.