Delays in processing new campaigns, keywords and/or traffic
Incident Report for SEOmonitor
Resolved
The incident has been solved.

There are no longer delay in processing new campaigns, keywords and/or traffice.
Posted Aug 04, 2020 - 12:50 EEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2020 - 02:08 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2020 - 17:07 EEST
Investigating
There are delays in processing new campaigns and new keywords for the last day.
Some campaigns are experiencing issues with traffic processing as well.

The technical team is investigating this issue.
Posted Aug 03, 2020 - 11:23 EEST
This incident affected: Traffic segmentation service and New keyword processor.