Delays in today's ranks and Visibility Scores
Incident Report for SEOmonitor
Resolved
All queues are now back at normal speed and we are no longer experiencing delays.
The problem was generated because of some tests we were running for a future update on the systems. We've recalibrated them.
Posted Sep 27, 2019 - 17:00 EEST
Update
Our tech team estimates that the processing queue for ranks and Visibility Scores will be back up to normal in 3 hours.
Posted Sep 27, 2019 - 13:30 EEST
Identified
We have identified that one of our rank queue systems is running slow so, in turn, this will be causing delays in showing today's ranks and Visibility Scores.
Posted Sep 27, 2019 - 12:10 EEST
This incident affected: Rank tracking service and Visibility Score.