Delays in receiving emails
Incident Report for SEOmonitor
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 15:53 EET
Update
The fix has been implemented and we are monitoring the email sending.
Posted Jan 10, 2020 - 15:48 EET
Monitoring
The fix has been implemented and we are monitoring the email sending.
Posted Jan 10, 2020 - 15:45 EET
Identified
Our tech team has identified the cause of the delays and are now working on fixing it.
Email reports are not lost, just delayed.
Posted Jan 10, 2020 - 13:19 EET
Investigating
Receiving emails is delayed.
We are currently investigating the cause of this incident.
Posted Jan 10, 2020 - 13:04 EET
This incident affected: Email reports.