Network problems from our Internet Hosting Provider
Incident Report for SEOmonitor
Resolved
Everything has been confirmed fixed, so we can consider this incident resolved.
Posted 11 months ago. Aug 07, 2018 - 15:00 EEST
Monitoring
The Internet Hosting Provider announced that the problems have been fixed. However, we are still monitoring the systems on our side, to make sure nothing else is impacted.
Posted 11 months ago. Aug 07, 2018 - 10:50 EEST
Identified
Our Internet Hosting Provider experienced a crash on one of our routers.
Posted 11 months ago. Aug 07, 2018 - 10:45 EEST
This incident affected: Webapp and API.