Issues with today's mobile ranks
Incident Report for SEOmonitor
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 11, 2019 - 14:21 EEST
Monitoring
There have been new snippets released, which affected our scraping algorithm for mobile rank detection.
Today's ranks have been re-fetched and we will keep monitoring them for tomorrow as well.
Posted about 1 month ago. Jun 07, 2019 - 19:15 EEST
Investigating
It seems that mobile SERPs have changed the format, so we are having problems identifying the mobile ranks for today. We are working on finding a solution.
Posted about 1 month ago. Jun 07, 2019 - 16:03 EEST
This incident affected: Rank tracking service and Visibility Score.