Maintenance work on our database systems
Incident Report for SEOmonitor
Resolved
This fix has proven to be successful, so we can consider the maintenance completed.
Posted 11 months ago. Aug 07, 2018 - 23:15 EEST
Monitoring
A fix has been implemented, but we are still monitoring the results.
Posted 11 months ago. Aug 07, 2018 - 22:55 EEST
Identified
We are performing maintenance work, to recover from this morning's failure.
Posted 11 months ago. Aug 07, 2018 - 22:00 EEST
This incident affected: Webapp and API.