Delays in processing data
Incident Report for SEOmonitor
Resolved
The system is up and running at full capacity, the issue has been completely fixed.
Posted Sep 05, 2019 - 13:46 EEST
Monitoring
The issue has been partially fixed.
We will soon implement the full solution.
Posted Sep 05, 2019 - 12:49 EEST
Identified
We’re currently experiencing delays in processing data.
Our tech team has identified that we're dealing with hardware failure at one of the servers.
Posted Sep 05, 2019 - 12:15 EEST
This incident affected: Visibility Score, Traffic segmentation service, and New keywords processor.