Delays on today's ranks and Visibility
Incident Report for SEOmonitor
Resolved
We are no longer experiencing any delays, the speed is back to normal and no data has been lost.
Posted May 21, 2020 - 13:30 EEST
Identified
We have identified that the network connection was running slow between one of the shards databases and the historical data servers. In turn, this caused a delayed writing process.
Our technical team is working on a fix for this, to bring the speed back to normal.
Posted May 21, 2020 - 11:45 EEST
Investigating
We are experiencing delays with processing today's ranks and Visibility.
Our tech team is investigating and we will provide updates as soon as possible.
Posted May 21, 2020 - 10:45 EEST
This incident affected: Rank tracking service and Visibility Score.