Network issues causing problems at the datacenter
Incident Report for SEOmonitor
Resolved
The team took this time to investigate the situation and to fix it.
They identified the current VPN system’s limitations and are currently migrating to a more robust solution.

None of your data was affected or lost during this downtime.
Posted 2 months ago. Feb 07, 2019 - 15:30 EET
Monitoring
We have fixed the problem, everything is up and running and we are exploring options to avoid any kind of a single point of failure related to the VPN for the future.
Posted 2 months ago. Feb 07, 2019 - 14:30 EET
Identified
The network issues were caused by an infrastructure scaling we had to perform on the VPN that our servers are on. This upgrade was needed for the planned relaunch of Topic Explorer.
Posted 2 months ago. Feb 07, 2019 - 13:30 EET
Investigating
The team is undergoing a thorough investigation for this.
Posted 2 months ago. Feb 07, 2019 - 12:45 EET
This incident affected: Webapp.