Systems down due to software issues
Incident Report for SEOmonitor
Resolved
Systems were down due to a failure on a third party's side. The issues have been resolved and services have resumed normal operation.
Posted 4 months ago. Jul 02, 2019 - 18:38 EEST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jul 02, 2019 - 17:18 EEST
Investigating
The app (app.seomonitor.com) cannot be accessed momentarily because of a network performance issue on a third party's side.
Posted 4 months ago. Jul 02, 2019 - 17:17 EEST
This incident affected: Webapp.