Delays in today’s ranks and Visibility Scores
Incident Report for SEOmonitor
Resolved
The problem was due to one of the servers being down for a brief period, which prevented one of the scheduled jobs from working properly. The server has been reinstated and the ranks and Visibility Scores have since been updated.
Posted 10 months ago. Aug 17, 2018 - 14:00 EEST
Identified
Because of an overnight hardware problem, there will be delays in processing and displaying today’s ranks and, in turn, Visibility Scores.
Posted 10 months ago. Aug 17, 2018 - 10:00 EEST
This incident affected: Rank tracking service and Visibility Score.