Our Signals app is down and some delays can be expected throughout the main platform
Incident Report for SEOmonitor
Resolved
The server issue has been resolved and Signals is back up. No data has been lost.
Posted Jan 15, 2022 - 19:26 EET
Identified
We have identified a server issue that is causing downtime on our Signals app. Potential delays can be expected throughout the main platform as well.
Posted Jan 15, 2022 - 18:43 EET
This incident affected: Signals.