Mobile ranks unavailable
Incident Report for SEOmonitor
Resolved
After monitoring the systems overnight, we can confirm that the problem has been solved.
Posted Feb 14, 2018 - 12:00 EET
Monitoring
We've corrected the error and are monitoring it overnight, until it is confirmed as solved.
Posted Feb 13, 2018 - 19:30 EET
Identified
Our dev team has identified an error with the way mobile ranks were being crawled, due to some Google updates on the SERP page. We're still working on correcting it.
Posted Feb 13, 2018 - 17:00 EET
Investigating
The systems are temporarily experiencing issues with processing the mobile ranks.
Posted Feb 13, 2018 - 08:00 EET