Research tools experiencing delays or downtime following maintenance work
Incident Report for SEOmonitor
Resolved
The issue on Research has been solved; we're no longer expecting delays or downtime.
All systems are back to normal. No data has been lost.
Posted Mar 17, 2023 - 18:13 EET
Identified
Following today’s maintenance work on the Research databases for the US and RO, we are expecting further delays and/or intermittent downtime on these markets.
The UK is not affected.
Posted Mar 17, 2023 - 14:06 EET
This incident affected: Webapp.