Delays in traffic processing
Incident Report for SEOmonitor
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 11:44 EET
Update
We're still working on fixing this issue.
Posted Feb 06, 2020 - 11:08 EET
Identified
The issue has been identified and the technical team is working on finding a solution.
Posted Feb 05, 2020 - 13:07 EET
Investigating
There are delays in processing the organic traffic and the related brand/non-brand segmentation for the last day.
This will be reflected in both the Organic Traffic and the SEO campaign sections.

The technical team is investigating this issue.
Posted Feb 05, 2020 - 11:23 EET
This incident affected: Traffic segmentation service.