Delays in processing new campaigns and keywords
Incident Report for SEOmonitor
Resolved
The incident was not confirmed as an issue, since we had a solid backup in place.
No data has been lost, all systems are functioning normally.
Posted Dec 17, 2024 - 14:30 EET
Investigating
We are investigating a potential issue with the data processing of new campaigns and new keywords.
Posted Dec 17, 2024 - 14:01 EET
This incident affected: Daily Keyword Tracker and Keyword Import Processor.