Delays in processing new keywords and new campaigns
Incident Report for SEOmonitor
Resolved
The issue has been fixed and all systems are back to normal. No data has been lost.
Posted Sep 20, 2021 - 12:06 EEST
Identified
We have identified more connectivity issues between our crawlers and the rest of the infrastructure, causing delays in processing new keywords and new campaigns.
Posted Sep 20, 2021 - 11:00 EEST
This incident affected: Rank tracking service, Visibility, and New keyword processor.