Delays in processing today's ranks, Visibility and new keywords
Incident Report for SEOmonitor
Resolved
The issues have now been corrected and the queues that had lost connectivity to their respective servers are back to normal functioning. No data has been lost.
Posted May 11, 2021 - 19:16 EEST
Update
We have identified the issues to be generated by the queues processing ranks and the servers obtaining API data (Ads and/or Analytics).
Posted May 11, 2021 - 16:00 EEST
Identified
We have identified an additional issue, causing delays with the processing of new keywords.
Posted May 11, 2021 - 14:30 EEST
Investigating
We are experiencing delays in processing today’s ranks and Visibility.
Posted May 11, 2021 - 13:24 EEST
This incident affected: Rank tracking service, Visibility, and New keyword processor.