Delays in processing traffic data on campaigns on one of the databases
Incident Report for SEOmonitor
Resolved
The incident has been resolved, and all systems are back to normal.
No data has been lost.
Posted Feb 22, 2024 - 15:30 EET
Monitoring
We're monitoring a few remaining campaigns that are being delayed in terms of traffic processing.
Posted Feb 20, 2024 - 12:30 EET
Update
We are now expecting delays in processing only traffic data on the affected database and the campaigns there.
Posted Feb 19, 2024 - 17:30 EET
Identified
We have identified an issue on one of the databases, causing downtime on the campaigns there. We're working on a fix.
Posted Feb 19, 2024 - 15:34 EET
This incident affected: Webapp and Traffic segmentation service.