Infinite loop issues
Incident Report for SEOmonitor
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 17:52 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 16:40 EEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2022 - 16:38 EEST
Identified
An infinite loop issue occurred after the scheduled maintenance from earlier today, causing some users to be redirected between two sections of the platform.

The cause has been identified.
Posted Sep 20, 2022 - 15:30 EEST
This incident affected: Webapp.