Intermittent downtime and read-only on some campaigns
Incident Report for SEOmonitor
Resolved
All systems are back to normal operating parameters and no data has been lost.
Posted Nov 17, 2021 - 21:30 EET
Monitoring
A fix has been implemented, but we are still monitoring the campaigns. Slow loading times are expected.
Posted Nov 17, 2021 - 19:00 EET
Identified
We have identified that one of our servers failed. So there are some campaigns that will be experiencing intermittent downtime (E500 errors) and/or they will be in read only mode temporarily.
Posted Nov 17, 2021 - 18:45 EET
This incident affected: Webapp.