A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2025 - 17:26 EEST
Identified
We identified an issue with the server hosting the US database that might impact the proper functioning of the Research and Content Writer sections. We advise waiting until the incident is resolved before generating Outlines/Articles for campaigns set up for the US market.
Posted Apr 07, 2025 - 16:40 EEST
This incident affected: Research Tools and AI Content Writer.